
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if lt IE 7]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate   Chrome Frame</a> to improve your experience.</p>
<![endif]-->
<!--[if gt IE 8]><!-->
<head>
    <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name="google-site-verification" content="QbV-6I-3Uew8VvZaofBudzjO7f_VUIpG8ZvT5u1JOno" />
  <link rel="shortcut icon" href="http://www.egyptindependent.com/app/uploads/2017/05/icon-1.png"  alt="Egypt and Russia agree on draft deal to use others&#039; airbases, airspace - Egypt Independent" title="Egypt and Russia agree on draft deal to use others&#039; airbases, airspace - Egypt Independent"/>
  <title>Egypt and Russia agree on draft deal to use others&#039; airbases, airspace - Egypt Independent</title>

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.egyptindependent.com/egypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Egypt and Russia agree on draft deal to use others&#039; airbases, airspace - Egypt Independent" />
<meta property="og:description" content="The Egyptian and Russian government agreed on a draft deal on Thursday which would allow the two countries to use each other’s airspace and airbases. The final terms are yet to be agreed upon. According to the Russian state-run news channel, Russia Today, the draft was prepared by the Russian Defense Ministry and received approval &hellip; Continued" />
<meta property="og:url" content="http://www.egyptindependent.com/egypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace/" />
<meta property="og:site_name" content="Egypt Independent" />
<meta property="article:tag" content="airbase" />
<meta property="article:tag" content="Egypt" />
<meta property="article:tag" content="military cooperation" />
<meta property="article:tag" content="Russia" />
<meta property="article:section" content="Egypt" />
<meta property="article:published_time" content="2017-11-30T16:57:14+00:00" />
<meta property="article:modified_time" content="2017-11-30T16:59:46+00:00" />
<meta property="og:updated_time" content="2017-11-30T16:59:46+00:00" />
<meta property="og:image" content="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/19/505446/mikoyan-gurevich_mig-31_russia_-_air_force_an2072933.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Egyptian and Russian government agreed on a draft deal on Thursday which would allow the two countries to use each other’s airspace and airbases. The final terms are yet to be agreed upon. According to the Russian state-run news channel, Russia Today, the draft was prepared by the Russian Defense Ministry and received approval &hellip; Continued" />
<meta name="twitter:title" content="Egypt and Russia agree on draft deal to use others&#039; airbases, airspace - Egypt Independent" />
<meta name="twitter:image" content="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/19/505446/mikoyan-gurevich_mig-31_russia_-_air_force_an2072933.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.egyptindependent.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//static.chartbeat.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="Egypt Independent &raquo; Egypt and Russia agree on draft deal to use others&#8217; airbases, airspace Comments Feed" href="http://www.egyptindependent.com/egypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.egyptindependent.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sage/css-css'  href='http://www.egyptindependent.com/app/themes/egyptindependent/dist/styles/main-56de0a909d.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.egyptindependent.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.egyptindependent.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.egyptindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.egyptindependent.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.egyptindependent.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.egyptindependent.com/?p=2504031' />
<link rel="alternate" type="application/json+oembed" href="http://www.egyptindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.egyptindependent.com%2Fegypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.egyptindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.egyptindependent.com%2Fegypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace%2F&#038;format=xml" />
<!-- mfunc mysecretcode c95_set_post_views(2504031); --><!-- /mfunc mysecretcode -->  <!-- <script type="text/javascript">
  var x = document.getElementsByTagName("img");
  var i;
  for (i = 0; i < x.length; i++) {
    x[i].onerror = function(){
      console.log(x[i].getAttribute('src'));
    };
  }
  function imgError(image) {
    image.onerror = "";
    image.src = "" ;
    image.className += " notloading " ;
    image.setAttribute("loading","notloading");
    return true;
  }
  </script> -->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
  googletag.defineSlot('/6419244/E.I-Take-Over-Home-Page', [163, 643], 'div-gpt-ad-1495029994356-0').addService(googletag.pubads());  
  googletag.defineSlot('/6419244/Almasryamayotp', [780, 400], 'div-gpt-ad-1508245753644-0').addService(googletag.pubads());
  googletag.defineSlot('/6419244/E.I-Take-Over-Home-Page-Left', [163, 643], 'div-gpt-ad-1495029994356-1').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_MAIN_BANNER', [728, 90], 'div-gpt-ad-1488287610204-2').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_SHOWCASE_1', [300, 250], 'div-gpt-ad-1488287610204-3').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_SHOWCASE_2', [300, 250], 'div-gpt-ad-1488287610204-4').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_Mobile_Main_banner', [320, 100], 'div-gpt-ad-1495030166588-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});
</script><!--start Google Analytics -->
<script type="text/javascript">
(function() {
	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	po.src = 'https://apis.google.com/js/plusone.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-29004145-1']);
_gaq.push(['_setDomainName', 'egyptindependent.com']);
_gaq.push(['_trackPageview']);
(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!--end Google Analytics -->
<!-- Start Chartbeat  Javascript-->
<script type='text/javascript'>
  var _sf_async_config={};
/** CONFIGURATION START **/
  _sf_async_config.uid = 38064;
  _sf_async_config.domain = 'egyptindependent.com';
  _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
  _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
  /** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
      (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
      'js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- End Chartbeat  Javascript-->


  <style media="screen">
    @font-face {
      font-family: "HelveticaNeue";
      font-weight: normal;
      font-style: normal;
      src: url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.eot');
      src: local('☺'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.woff') format('woff'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.ttf') format('truetype'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.svg') format('svg');
    }
    @font-face {
      font-family: "HelveticaNeuebold";
      font-weight: normal;
      font-style: normal;
      src: url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.eot');
      src: local('☺'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.woff') format('woff'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.ttf') format('truetype'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.svg') format('svg');
    }
    @font-face {
      font-family: "TimesNewRoman";
      font-weight: normal;
      font-style: normal;
      src: url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.eot');
      src: local('☺'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.woff') format('woff'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.ttf') format('truetype'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.svg') format('svg');
    }
    @font-face {
      font-family: "TimesNewRomanbold";
      font-weight: bold;
      font-style: normal;
      src: url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.eot');
      src: local('☺'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.woff') format('woff'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.ttf') format('truetype'), url('http://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.svg') format('svg');
    }
  </style>

</head>
<body class="post-template-default single single-post postid-2504031 single-format-standard egypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace">
  <!--[if IE]>
  <div class="alert alert-warning">
  You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div>
<![endif]-->
<h1 class="hidden website-title"> Egypt Independent  </h1>
<header class="banner">
  <nav class="navbar navbar-toggleable-md navbar-light bg-faded navbar navbar-inverse bg-inverse">
    <button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarText" aria-controls="navbarText" aria-expanded="false" aria-label="Toggle navigation">
      <span class="navbar-toggler-icon"></span>
    </button>
    <a class="navbar-brand brand" href="http://www.egyptindependent.com/"><img src="http://www.egyptindependent.com/app/uploads/2017/05/logo-1.png" alt="Egypt Independent"></a>
    <div class="collapse navbar-collapse" id="navbarText">

      <ul id="menu-header-menu" class="navbar-nav mr-auto"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent item-menu-primary menu-item-2479223 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/category/egypt/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-black menu-item-2479224 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/category/featuresinterviews/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-lochmara menu-item-2479229 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-primary menu-item-2479226 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/category/middle_east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-malachite menu-item-2479221 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-darkorange menu-item-2479228 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-rose menu-item-2479222 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-flirt menu-item-2479225 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/category/life_style/">Life &#038; Style</a></li>
</ul>
      <span class="navbar-text">
                  <a href="https://www.facebook.com/Egypt.Independent" target="_blank" rel="nofollow">
            <i class="fa fa-fw fa-animation fa-facebook"></i>
          </a>
                    <a href="https://twitter.com/egyindependent" target="_blank" rel="nofollow">
            <i class="fa fa-fw fa-animation fa-twitter"></i>
          </a>
                <a data="search" id="open-search">
        <i class="fa fa-fw fa-search fa-animation"></i>
      </a>
    </span>
  </div>
</nav>

<div class="egyptindependent-search close" id="search-bar">
  <form action="http://www.egyptindependent.com/" method="GET" role="search">
    <div class="input-group">
      <input type="search" class="form-control" name="s" placeholder="Search for">
      <span class="input-group-btn">
        <button class="btn btn-danger" id="close" type="reset" data-dismiss="modal">
          <i class="fa fa-close fa-fw fa-animation"></i>
        </button>
      </span>
    </div>
  </form>
</div>

</header>
<div class="main-ads margin-bottom margin-top hidden-sm-down hidden-print desktop-ads">
  <div class="container">
    <div class="row">
              <div class="align-middle img-fluid text-center img-script-header">
          <!-- /6419244/EI_MAIN_BANNER -->
<div id='div-gpt-ad-1488287610204-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-2'); });
</script>
</div>        </div>
            </div>
  </div>
</div>

<div class="container main-ads margin-bottom hidden-md-up margin-top small-ads text-center mobile-ads">
  <!-- /6419244/EI_Mobile_Main_banner -->
<div id='div-gpt-ad-1495030166588-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495030166588-0'); });
</script>
</div></div>


<div class="wrap container" role="document">

<div class="pull-right">
  <div class="skyscraper second hidden-print hidden-md-down affix-top">
          <div class="align-middle img-fluid text-center">
        <!-- /6419244/E.I-Take-Over-Home-Page -->
<div id='div-gpt-ad-1495029994356-0' style='height:643px; width:163px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495029994356-0'); });
</script>
</div>      </div>
        </div>
</div>

<div class="pull-left">
  <div class="skyscraper hidden-print hidden-md-down affix-top">
          <div class="align-middle img-fluid text-center">
        <!-- /6419244/E.I-Take-Over-Home-Page-Left -->
<div id='div-gpt-ad-1495029994356-1' style='height:643px; width:163px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495029994356-1'); });
</script>
</div>      </div>
        </div>
</div>


  <div class="content row">
    <main class="main">
      <div class="container">
  <div class="row">
    <div class="col-md-12 margin-bottom hidden-print">
      <hr class="hr border-black no-margin-bottom" />
      <h4 class="font-family-sans-serif">
        <a class="text-uppercase font-family-serif   text-primary" href="http://www.egyptindependent.com/category/egypt/"> Egypt</a>
                </h4>
      </div>

      <div class="col-md-12">
        <article class="post-2504031 post type-post status-publish format-standard has-post-thumbnail hentry category-egypt tag-airbase tag-egypt tag-military_cooperation tag-russia">
          <header>
            <h1 class="entry-title font-family-sans-serif text-bold">Egypt and Russia agree on draft deal to use others&#8217; airbases, airspace</h1>
            <h3 class="entry-title"></h3>
          </header>
          <div class="row entry-content">
            <div class="col-md-3 hidden-print">
              

<hr class="hr one border-primary" />
<div class="byline author vcard no-margin-bottom">
     <a class="author-box Egypt Independent" href="http://www.egyptindependent.com/author/egypt-independent/"><img class="avatar avatar-70 photo" style="max-width: 70px;" src="http://www.egyptindependent.com/app/uploads/2017/05/final-logo-colour-rgb-square-7-118x113.jpg" /><h2>Egypt Independent</h2></a> </div>
<time class="updated text-black font-family-serif bold " datetime="2017-11-30T14:57:14+00:00">
  November 30, 2017<br>
  4:57 pm</time>
<hr class="hr one border-primary" />
              <div class="social-buttons margin-bottom post-share">

    <a class="icon-fb" href="https://www.facebook.com/sharer/sharer.php?u=http://www.egyptindependent.com/egypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace/" data-toggle="tooltip" data-placement="top" title="Share on facebook"
    onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;">
    <i class="fa-animation smooz fa-facebook fa"></i>
    </a>

    <a class="icon-twitter" href="http://twitter.com/share?text=Egypt and Russia agree on draft deal to use others&#8217; airbases, airspace" data-toggle="tooltip" data-placement="top" title="Share on twitter"
    onclick="window.open(this.href, 'twitter-share', 'width=600,height=600');return false;">
    <i class="fa-animation smooz fa-twitter fa"></i>
    </a>

    <a class="icon-email" href="mailto:?subject=Egypt and Russia agree on draft deal to use others&#8217; airbases, airspace&amp;body=Check out this Page http://www.egyptindependent.com/egypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace/" data-toggle="tooltip" data-placement="top" title="Mail This page" target="_blank">
    <i class="fa-animation smooz fa-envelope fa"></i>
    </a>

    <a class="icon-whatsapp hidden-sm-up" style="background-color: #34af23; color: #fff; font-size: 1.2em;" href="whatsapp://send?text=Egypt and Russia agree on draft deal to use others&#8217; airbases, airspace http://www.egyptindependent.com/egypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace/" data-action="share/whatsapp/share">
    <i class="fa fa-whatsapp "></i>
    </a>

    <a class="icon-print" href="javascript:window.print()" data-toggle="tooltip" data-placement="top" title="Print This page" target="_blank">
    <i class="fa-animation smooz fa-print fa"></i>
    </a>

    </div>
                        </div>

          <div class="col-md-9">
            <div class="">
                              <img width="1280" height="853" src="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/19/505446/mikoyan-gurevich_mig-31_russia_-_air_force_an2072933.jpg" class="img-fluid d-flex align-self-start margin-bottom center-block wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/19/505446/mikoyan-gurevich_mig-31_russia_-_air_force_an2072933.jpg 1280w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/19/505446/mikoyan-gurevich_mig-31_russia_-_air_force_an2072933-300x200.jpg 300w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/19/505446/mikoyan-gurevich_mig-31_russia_-_air_force_an2072933-240x160.jpg 240w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/19/505446/mikoyan-gurevich_mig-31_russia_-_air_force_an2072933-768x512.jpg 768w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/19/505446/mikoyan-gurevich_mig-31_russia_-_air_force_an2072933-600x400.jpg 600w" sizes="(max-width: 1280px) 100vw, 1280px" />                            </div>

            <div class="row">

              <div class="col-md-7 overflow-hidden">
                <p>The Egyptian and Russian government agreed on a draft deal on Thursday which would allow the two countries to use each other’s airspace and airbases.
    <div class="col-md-12 widget hidden-print hidden-sm-up margin-top mobile-ads">
    <div class="ads-block"><div class="align-middle img-fluid img-script">
<!-- /6419244/EI_SHOWCASE_1 -->
<div id='div-gpt-ad-1488287610204-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-3'); });
</script>
</div></div></div></div></p>
<p>The final terms are yet to be agreed upon.</p>
<p>According to the Russian state-run news channel, Russia Today, the draft was prepared by the Russian Defense Ministry and received approval from Russian Foreign Ministry as well as the Russian Prime Minister Dmitry Medvedev.</p>
<p>The approval was published as a PM decree on Thursday by Russian governmental legal paperwork portal shows. The Russian defense and foreign ministries negotiated and signed the draft agreement with their Egyptian counterparts, according to Russia Today.</p>
<p>The draft covers not only fighter jets and bombers, but also airborne radar pickets and military transport planes carrying hazardous cargo, the document says. The mutual use document will be valid for five years, with the possibility of extension.</p>
<p>The unveiling of such agreement comes as Russian Defense Minister Sergey Shoigu visits Cairo. The Egyptian government has discussed and agreed upon expanding military defense relations with Russia.</p>
<p>In recent months, the two nations have signed several arms contracts, including for Russian-made MiG-29 fighter jets, Ka-52 helicopters, among other arms.</p>
              </div>



              <div class="col-md-5 widget hidden-print">
                <div class="ads-block desktop-ads">
                                      <div class="align-middle img-fluid img-script">
                      <!-- /6419244/EI_SHOWCASE_2 -->
<div id='div-gpt-ad-1488287610204-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-4'); });
</script>
</div>                    </div>
                                    </div>
                <div class="widget_sectionsrecommendationsopinion">
                                      <div class="recommendations">
                      <div class="col-12 margin-bottom">
                        <hr class="hr border-black no-margin-bottom" />
                        <h4 class="margin-bottom font-family-sans-serif">
                          <a class="text-uppercase text-primary" href="http://www.egyptindependent.com/feed/"> Recommendations </a>
                        </h4>
                      </div>
                      <div class="item scroll-primary ">
                                                  <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/sudan-initiates-effort-to-bridge-gap-between-egypt-ethiopia-over-gerd/" class="text-black">
                                <img width="236" height="170" src="http://www.egyptindependent.com/app/uploads/2017/11/732193_0-236x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/2017/11/732193_0-236x170.jpg 236w, http://www.egyptindependent.com/app/uploads/2017/11/732193_0-292x210.jpg 292w, http://www.egyptindependent.com/app/uploads/2017/11/732193_0-556x400.jpg 556w, http://www.egyptindependent.com/app/uploads/2017/11/732193_0.jpg 674w" sizes="(max-width: 236px) 100vw, 236px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/sudan-initiates-effort-to-bridge-gap-between-egypt-ethiopia-over-gerd/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Sudan initiates effort to bridge gap between Egypt, Ethiopia over GERD</h5>
                              </a>
                              <p class="text-primary time-diff">
                                2 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/outrage-after-photos-of-school-children-imitating-sinai-mosque-attack-emerge/" class="text-black">
                                <img width="128" height="170" src="http://www.egyptindependent.com/app/uploads/2017/11/24059124_1514959041930490_3757806257487639731_n-128x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/2017/11/24059124_1514959041930490_3757806257487639731_n-128x170.jpg 128w, http://www.egyptindependent.com/app/uploads/2017/11/24059124_1514959041930490_3757806257487639731_n-158x210.jpg 158w, http://www.egyptindependent.com/app/uploads/2017/11/24059124_1514959041930490_3757806257487639731_n-300x400.jpg 300w, http://www.egyptindependent.com/app/uploads/2017/11/24059124_1514959041930490_3757806257487639731_n.jpg 720w" sizes="(max-width: 128px) 100vw, 128px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/outrage-after-photos-of-school-children-imitating-sinai-mosque-attack-emerge/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Outrage after photos of school children imitating Sinai mosque attack emerge</h5>
                              </a>
                              <p class="text-primary time-diff">
                                2 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/qatar-airways-ends-operations-in-egypt/" class="text-black">
                                <img width="227" height="170" src="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/01/30/501184/qatar_aviation-227x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/01/30/501184/qatar_aviation-227x170.jpg 227w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/01/30/501184/qatar_aviation-280x210.jpg 280w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/01/30/501184/qatar_aviation-533x400.jpg 533w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/01/30/501184/qatar_aviation.jpg 536w" sizes="(max-width: 227px) 100vw, 227px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/qatar-airways-ends-operations-in-egypt/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Qatar Airways ends operations in Egypt</h5>
                              </a>
                              <p class="text-primary time-diff">
                                3 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/95-year-old-australian-probed-allegedly-looting-middle-eastern-artifacts/" class="text-black">
                                <img width="240" height="151" src="http://www.egyptindependent.com/app/uploads/2017/11/14d80cdd-9652-461d-bd23-823a07917427-240x151.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/2017/11/14d80cdd-9652-461d-bd23-823a07917427-240x151.jpg 240w, http://www.egyptindependent.com/app/uploads/2017/11/14d80cdd-9652-461d-bd23-823a07917427-300x188.jpg 300w, http://www.egyptindependent.com/app/uploads/2017/11/14d80cdd-9652-461d-bd23-823a07917427-768x482.jpg 768w, http://www.egyptindependent.com/app/uploads/2017/11/14d80cdd-9652-461d-bd23-823a07917427-637x400.jpg 637w, http://www.egyptindependent.com/app/uploads/2017/11/14d80cdd-9652-461d-bd23-823a07917427.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/95-year-old-australian-probed-allegedly-looting-middle-eastern-artifacts/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">95-year-old Australian probed for allegedly looting Middle Eastern artifacts</h5>
                              </a>
                              <p class="text-primary time-diff">
                                4 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/egypt-outraged-after-guardian-article-on-sinai-mosque-attack/" class="text-black">
                                <img width="236" height="170" src="http://www.egyptindependent.com/app/uploads/2017/11/749025_0-236x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/2017/11/749025_0-236x170.jpg 236w, http://www.egyptindependent.com/app/uploads/2017/11/749025_0-292x210.jpg 292w, http://www.egyptindependent.com/app/uploads/2017/11/749025_0-556x400.jpg 556w, http://www.egyptindependent.com/app/uploads/2017/11/749025_0.jpg 674w" sizes="(max-width: 236px) 100vw, 236px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/egypt-outraged-after-guardian-article-on-sinai-mosque-attack/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Egypt outraged after Guardian article on Sinai mosque attack</h5>
                              </a>
                              <p class="text-primary time-diff">
                                3 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/photos-egyptair-and-virgin-atlantic-planes-wings-collide-at-jfk-airport/" class="text-black">
                                <img width="236" height="170" src="http://www.egyptindependent.com/app/uploads/2017/11/749674_0-236x170.jpeg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/2017/11/749674_0-236x170.jpeg 236w, http://www.egyptindependent.com/app/uploads/2017/11/749674_0-292x210.jpeg 292w, http://www.egyptindependent.com/app/uploads/2017/11/749674_0-556x400.jpeg 556w, http://www.egyptindependent.com/app/uploads/2017/11/749674_0.jpeg 674w" sizes="(max-width: 236px) 100vw, 236px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/photos-egyptair-and-virgin-atlantic-planes-wings-collide-at-jfk-airport/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Photos: EgyptAir and Virgin Atlantic planes&#8217; wings collide at JFK Airport</h5>
                              </a>
                              <p class="text-primary time-diff">
                                3 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/arab-league-expresses-extreme-concern-ethiopias-nile-dam/" class="text-black">
                                <img width="227" height="170" src="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/03/11/504802/ahmed_aboul_gheit-227x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/03/11/504802/ahmed_aboul_gheit-227x170.jpg 227w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/03/11/504802/ahmed_aboul_gheit-280x210.jpg 280w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/03/11/504802/ahmed_aboul_gheit-533x400.jpg 533w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/03/11/504802/ahmed_aboul_gheit.jpg 536w" sizes="(max-width: 227px) 100vw, 227px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/arab-league-expresses-extreme-concern-ethiopias-nile-dam/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Arab League  expresses “extreme concern” over Ethiopia’s Nile dam</h5>
                              </a>
                              <p class="text-primary time-diff">
                                4 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/we-cannot-declare-rawda-mosque-attacks-infidels-azhar-spokesman/" class="text-black">
                                <img width="227" height="170" src="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2014/11/05/484151/268506_0-227x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2014/11/05/484151/268506_0-227x170.jpg 227w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2014/11/05/484151/268506_0-280x210.jpg 280w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2014/11/05/484151/268506_0-533x400.jpg 533w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2014/11/05/484151/268506_0.jpg 536w" sizes="(max-width: 227px) 100vw, 227px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/we-cannot-declare-rawda-mosque-attacks-infidels-azhar-spokesman/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">We cannot declare Rawda mosque attacks infidels: Azhar spokesman</h5>
                              </a>
                              <p class="text-primary time-diff">
                                5 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/sufi-islam-what-you-need-to-know-after-egypts-deadly-mosque-attack/" class="text-black">
                                <img width="240" height="135" src="http://www.egyptindependent.com/app/uploads/2017/11/41531886_303-240x135.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/2017/11/41531886_303-240x135.jpg 240w, http://www.egyptindependent.com/app/uploads/2017/11/41531886_303-300x169.jpg 300w, http://www.egyptindependent.com/app/uploads/2017/11/41531886_303.jpg 700w" sizes="(max-width: 240px) 100vw, 240px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/sufi-islam-what-you-need-to-know-after-egypts-deadly-mosque-attack/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Sufi Islam: What you need to know after Egypt&#8217;s deadly mosque attack</h5>
                              </a>
                              <p class="text-primary time-diff">
                                5 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/egyptian-tv-host-suspended-over-comments-on-n-sinai-mosque-attack/" class="text-black">
                                <img width="236" height="170" src="http://www.egyptindependent.com/app/uploads/2017/11/TV-host-Rasha-Magdi-236x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/2017/11/TV-host-Rasha-Magdi-236x170.jpg 236w, http://www.egyptindependent.com/app/uploads/2017/11/TV-host-Rasha-Magdi-292x210.jpg 292w, http://www.egyptindependent.com/app/uploads/2017/11/TV-host-Rasha-Magdi-556x400.jpg 556w, http://www.egyptindependent.com/app/uploads/2017/11/TV-host-Rasha-Magdi.jpg 674w" sizes="(max-width: 236px) 100vw, 236px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/egyptian-tv-host-suspended-over-comments-on-n-sinai-mosque-attack/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Egyptian TV host suspended over comments on N. Sinai mosque attack</h5>
                              </a>
                              <p class="text-primary time-diff">
                                5 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/sinai-tribes-vow-to-eliminate-extremist-militancy-after-friday-mosque-massacre/" class="text-black">
                                <img width="240" height="135" src="http://www.egyptindependent.com/app/uploads/2017/11/3b2b33b52c104889b744612e94d97711-240x135.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/2017/11/3b2b33b52c104889b744612e94d97711-240x135.jpg 240w, http://www.egyptindependent.com/app/uploads/2017/11/3b2b33b52c104889b744612e94d97711-300x169.jpg 300w, http://www.egyptindependent.com/app/uploads/2017/11/3b2b33b52c104889b744612e94d97711.jpg 622w" sizes="(max-width: 240px) 100vw, 240px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/sinai-tribes-vow-to-eliminate-extremist-militancy-after-friday-mosque-massacre/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Sinai tribes vow to eliminate extremist militancy after Friday mosque massacre</h5>
                              </a>
                              <p class="text-primary time-diff">
                                5 days ago                              </p>
                            </div>
                          </div>
                                                    <div class="media margin-bottom">
                            <div class=" col-md-6 col-5 col">
                              <a href="http://www.egyptindependent.com/renaissance-dam-will-not-harm-egypt-ethiopia-ambassador/" class="text-black">
                                <img width="240" height="160" src="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/24/505446/ebd6422626d6060e5763d8a0cea9f038d3eed4c3-240x160.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/24/505446/ebd6422626d6060e5763d8a0cea9f038d3eed4c3-240x160.jpg 240w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/24/505446/ebd6422626d6060e5763d8a0cea9f038d3eed4c3-300x200.jpg 300w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/24/505446/ebd6422626d6060e5763d8a0cea9f038d3eed4c3-768x511.jpg 768w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/24/505446/ebd6422626d6060e5763d8a0cea9f038d3eed4c3-602x400.jpg 602w, http://www.egyptindependent.com/app/uploads/sites/default/files/photo/2016/12/24/505446/ebd6422626d6060e5763d8a0cea9f038d3eed4c3.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" />                              </a>
                            </div>
                            <div class="media-body col-md-6  col-7 col">
                              <a href="http://www.egyptindependent.com/renaissance-dam-will-not-harm-egypt-ethiopia-ambassador/" class="text-black">
                                <h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Renaissance Dam will not harm Egypt: Ethiopia ambassador</h5>
                              </a>
                              <p class="text-primary time-diff">
                                3 days ago                              </p>
                            </div>
                          </div>
                                                </div>
                    </div>
                                      </div>
                  <div class="ads-block desktop-ads">
                                          <div class="align-middle img-fluid img-script">
                        <!-- /6419244/EI_SHOWCASE_1 -->
<div id='div-gpt-ad-1488287610204-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-3'); });
</script>
</div>

                      </div>
                                        </div>
                </div>
                <div class="col-md-12  hidden-print ">
                  <div id="fb-root"></div>
                  <script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                    return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=1783656111652011";
                    fjs.parentNode.insertBefore(js, fjs);
                  }(document, 'script', 'facebook-jssdk'));</script>
                  <div class="fb-comments" data-href="http://www.egyptindependent.com/egypt-and-russia-agree-on-draft-deal-to-use-others-airbases-airspace/" data-numposts="5"></div>                   </div>
                </div>

                <div class="row hidden-print">
                  <div class="col-md-12 margin-bottom ">
  <hr class="hr border-black one no-margin-bottom" />
</div>
<div class="tags tags-lightgray clearfix">
  <span class="text-uppercase text-primary font-family-serif ">  Tags </span>
      <a href="http://www.egyptindependent.com/tag/airbase/" class="text-black font-family-serif fontsize-20">airbase</a>
        <a href="http://www.egyptindependent.com/tag/egypt/" class="text-black font-family-serif fontsize-20">Egypt</a>
        <a href="http://www.egyptindependent.com/tag/military_cooperation/" class="text-black font-family-serif fontsize-20">military cooperation</a>
        <a href="http://www.egyptindependent.com/tag/russia/" class="text-black font-family-serif fontsize-20">Russia</a>
    </div>
                    <div class="col-md-12">
    <hr class="hr border-black no-margin-bottom " />
    <h4 class="font-family-serif">
      <span class="text-uppercase text-primary" > Related Stories </span>
    </h4>
  </div>
  
  <div class="col-md-4 col-sm-4 col-12 pointer related-posts relative no-padding-right" onclick="window.location='http://www.egyptindependent.com/egypt-russia-talks-focus-on-combating-terror-enhancing-military-cooperation/';">
    <div class="img-placeholder featured-item img-animation-background bg-primary" style="background-image:url(http://www.egyptindependent.com/app/uploads/2017/11/24232290_305058610013526_6710902147660998179_n-300x206.jpg);">
      <article>
        <div class="aspect-ratio-content " >
          <div class="panel-body gradient-black absolute bottom">
            <div class="font-family-serif text-uppercase hidden-xs">
              <a class="text-semibold tag tag-animation tag-primary" href="http://www.egyptindependent.com/category/egypt/">
                Egypt              </a>
            </div>
            <h5><a class="text-white text-ellipsis ellipsis-3 font-family-sans-serif" href="http://www.egyptindependent.com/egypt-russia-talks-focus-on-combating-terror-enhancing-military-cooperation/">Egypt-Russia talks focus on combating terror, enhancing military cooperation</a></h5>
          </div>
        </div>
      </article>
    </div>
  </div>
  
  <div class="col-md-4 col-sm-4 col-12 pointer related-posts relative no-padding-right" onclick="window.location='http://www.egyptindependent.com/sisi-calls-for-unity-amid-terror-threat-to-region/';">
    <div class="img-placeholder featured-item img-animation-background bg-primary" style="background-image:url(http://www.egyptindependent.com/app/uploads/2017/11/Trilateral-summit-between-Egypt-Cyprus-and-Greece-in-Nicosia-300x203.jpg);">
      <article>
        <div class="aspect-ratio-content " >
          <div class="panel-body gradient-black absolute bottom">
            <div class="font-family-serif text-uppercase hidden-xs">
              <a class="text-semibold tag tag-animation tag-primary" href="http://www.egyptindependent.com/category/egypt/">
                Egypt              </a>
            </div>
            <h5><a class="text-white text-ellipsis ellipsis-3 font-family-sans-serif" href="http://www.egyptindependent.com/sisi-calls-for-unity-amid-terror-threat-to-region/">Sisi calls for unity amid terror threat to region</a></h5>
          </div>
        </div>
      </article>
    </div>
  </div>
  
  <div class="col-md-4 col-sm-4 col-12 pointer related-posts relative no-padding-right" onclick="window.location='http://www.egyptindependent.com/egypt-tunisia-sign-10-agreements-cooperation-talks/';">
    <div class="img-placeholder featured-item img-animation-background bg-primary" style="background-image:url(http://www.egyptindependent.com/app/uploads/2017/11/Egypt-Tunisia-hold-talks-to-enhance-bilateral-cooperation-292x210.jpg);">
      <article>
        <div class="aspect-ratio-content " >
          <div class="panel-body gradient-black absolute bottom">
            <div class="font-family-serif text-uppercase hidden-xs">
              <a class="text-semibold tag tag-animation tag-primary" href="http://www.egyptindependent.com/category/egypt/">
                Egypt              </a>
            </div>
            <h5><a class="text-white text-ellipsis ellipsis-3 font-family-sans-serif" href="http://www.egyptindependent.com/egypt-tunisia-sign-10-agreements-cooperation-talks/">Egypt, Tunisia sign 10 agreements during cooperation talks</a></h5>
          </div>
        </div>
      </article>
    </div>
  </div>
                  </div>
              </div>
            </div>
          </article>
        </div>

      </div>
    </div>
    </main><!-- /.main -->
      </div><!-- /.content -->
</div><!-- /.wrap -->
<footer class="bg-inverse hidden-print" id="footer">

  <div class="col-sm-12">
    <div class="row footer">
      <div class="col-md-4">
        <a class="navbar-brand brand" href="http://www.egyptindependent.com/"><img class="img-fluid" src="http://www.egyptindependent.com/app/uploads/2017/05/logo-1-3.png" alt="Egypt Independent"></a>
      </div>
      <div class="col-md-8">
        <ul id="menu-footer-menu" class="list-inline col-md-8"><li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478746 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478745 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478744 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478743 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/copyright/">Copyrights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478742 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478741 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/terms/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2481279 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link"href="http://www.egyptindependent.com/rss_feed/">Rss</a></li>
</ul>        <span class="navbar-text text-center col-md-4">
                      <a href="https://www.facebook.com/Egypt.Independent" target="_blank" rel="nofollow">
              <i class="fa fa-fw fa-animation fa-facebook"></i>
            </a>
                        <a href="https://twitter.com/egyindependent" target="_blank" rel="nofollow">
              <i class="fa fa-fw fa-animation fa-twitter"></i>
            </a>
                  </span>
    </div>
  </div>

</div>

<section class="copyrights">
  <div class="container ">
    <div class="row">
      <div class="col-4 text-center">
        <div class="hidden-sm-down">
          All rights reserved, Al-Masry Al-Youm. 2017        </div>
      </div>
      <div class="col-4"></div>
      <div class="col-4 text-right">
        <a href="http://code95.com/"  data-toggle="tooltip" data-placement="top" title="Developed by Code95" target="_blank">
          <img class="img-responsive img-grayscale center-block" src="http://www.egyptindependent.com/app/themes/egyptindependent/dist/images/code95-logo.png">
        </a>
      </div>
    </div>
  </div>
</section>
<div class="take-over">
  </div>

<!-- Popup scripts -->


<div id="loading-ads">
  
    <div class="ads-popup desktop-ads">    
    <div class="ads-body">
      <button type="button" class="ads-button hidden" name="button"></button>
      <div id='div-gpt-ad-1508245753644-0' style='height:400px; width:780px;'>
  <script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1508245753644-0');
  });
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    if (event.slot.getSlotElementId() == "div-gpt-ad-1508245753644-0") {
      if(event.isEmpty) {
        jQuery("#loading-ads").addClass("hidden");
      }else{
        jQuery(".ads-button").removeClass("hidden");
      }
    }
  });
  </script>
</div>    </div>
  </div>
  </div>


</footer>
<script type='text/javascript' src='http://www.egyptindependent.com/wp/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/www.egyptindependent.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.egyptindependent.com/app/themes/egyptindependent/dist/scripts/main-0310e5366c.js'></script>
<script type='text/javascript' src='http://www.egyptindependent.com/wp/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6dfb71243e","applicationID":"3578128","transactionName":"Z1MGbRZSX0ACBkEICV4ZMUsNHFhdBwBNTxZYRg==","queueTime":0,"applicationTime":2131,"atts":"SxQFG15ITE4=","errorBeacon":"bam.nr-data.net","agent":""}</script><script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1329970184';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
