
<!doctype html>
<html lang="en-US">
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if lt IE 7]>
<p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate   Chrome Frame</a> to improve your experience.</p>
<![endif]-->
<!--[if gt IE 8]><!-->
<head>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="QbV-6I-3Uew8VvZaofBudzjO7f_VUIpG8ZvT5u1JOno" />
<link rel="shortcut icon" href="https://amayei.nyc3.digitaloceanspaces.com/2018/09/icon-1.png" alt="Libya peace summit struggles to draw eastern commander Haftar back into diplomacy - Egypt Independent" title="Libya peace summit struggles to draw eastern commander Haftar back into diplomacy - Egypt Independent" />
<title>Libya peace summit struggles to draw eastern commander Haftar back into diplomacy - Egypt Independent</title>

<meta name="description" content="BERLIN (Reuters) - Countries struggled at an international peace summit for Libya struggled on Sunday to draw eastern military commander Khalifa Haftar back into diplomacy, days after he quit talks and more than half of Libya’s oil output was shut in areas he controls." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Libya peace summit struggles to draw eastern commander Haftar back into diplomacy - Egypt Independent" />
<meta property="og:description" content="BERLIN (Reuters) - Countries struggled at an international peace summit for Libya struggled on Sunday to draw eastern military commander Khalifa Haftar back into diplomacy, days after he quit talks and more than half of Libya’s oil output was shut in areas he controls." />
<meta property="og:url" content="https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/" />
<meta property="og:site_name" content="Egypt Independent" />
<meta property="article:tag" content="Berlin" />
<meta property="article:tag" content="europe" />
<meta property="article:tag" content="Fayez al-Sarraj" />
<meta property="article:tag" content="germany" />
<meta property="article:tag" content="Khalifa Haftar" />
<meta property="article:tag" content="Libya" />
<meta property="article:tag" content="Libyan National Army" />
<meta property="article:tag" content="oil" />
<meta property="article:tag" content="Tripoli" />
<meta property="article:tag" content="Turkey" />
<meta property="article:tag" content="UN" />
<meta property="article:tag" content="US" />
<meta property="article:section" content="Middle East" />
<meta property="article:published_time" content="2020-01-19T13:58:28+00:00" />
<meta property="article:modified_time" content="2020-01-19T13:58:54+00:00" />
<meta property="og:updated_time" content="2020-01-19T13:58:54+00:00" />
<meta property="og:image" content="https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320.jpg" />
<meta property="og:image:secure_url" content="https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BERLIN (Reuters) - Countries struggled at an international peace summit for Libya struggled on Sunday to draw eastern military commander Khalifa Haftar back into diplomacy, days after he quit talks and more than half of Libya’s oil output was shut in areas he controls." />
<meta name="twitter:title" content="Libya peace summit struggles to draw eastern commander Haftar back into diplomacy - Egypt Independent" />
<meta name="twitter:image" content="https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.egyptindependent.com/#website","url":"https://www.egyptindependent.com/","name":"Egypt Independent","potentialAction":{"@type":"SearchAction","target":"https://www.egyptindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/#primaryimage","url":"https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/#webpage","url":"https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/","inLanguage":"en-US","name":"Libya peace summit struggles to draw eastern commander Haftar back into diplomacy - Egypt Independent","isPartOf":{"@id":"https://www.egyptindependent.com/#website"},"primaryImageOfPage":{"@id":"https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/#primaryimage"},"datePublished":"2020-01-19T13:58:28+00:00","dateModified":"2020-01-19T13:58:54+00:00","author":{"@id":"https://www.egyptindependent.com/#/schema/person/3f4450ce68c2cfe78a248886428980dc"},"description":"BERLIN (Reuters) - Countries struggled at an international peace summit for Libya struggled on Sunday to draw eastern military commander Khalifa Haftar back into diplomacy, days after he quit talks and more than half of Libya\u2019s oil output was shut in areas he controls."},{"@type":["Person"],"@id":"https://www.egyptindependent.com/#/schema/person/3f4450ce68c2cfe78a248886428980dc","name":"Reuters","image":{"@type":"ImageObject","@id":"https://www.egyptindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3e633621b078fc5383dd2a77727aafc8?s=96&d=mm&r=g","caption":"Reuters"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//www.egyptindependent.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='sage/css-css' href='https://www.egyptindependent.com/app/themes/egyptindependent/dist/styles/main-56de0a909d.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.egyptindependent.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.egyptindependent.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hmwp_tr_arr = {"enable_nonce":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.egyptindependent.com/app/plugins/hide_my_wp_old/js/scripts.js?ver=5.6.2'></script>
<link rel='https://api.w.org/' href='https://www.egyptindependent.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.egyptindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.egyptindependent.com%2Flibya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.egyptindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.egyptindependent.com%2Flibya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy%2F&#038;format=xml" />
<meta property="fb:pages" content="244154415645700" />

<script>
        jQuery(document).ready(function ($) {
            var fb_scrape_url = 'http://graph.facebook.com/?id=' + encodeURIComponent('https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/') + '&scrape=true';
            var scrapping = $.post(fb_scrape_url);
            scrapping.done(function (data) {
                console.log(data.url + ' scraped with ID ' + data.id);
            });
        });
    </script>
 
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
  googletag.defineSlot('/6419244/E.I-Take-Over-Home-Page', [163, 643], 'div-gpt-ad-1495029994356-0').addService(googletag.pubads());  
  googletag.defineSlot('/6419244/Almasryamayotp', [780, 400], 'div-gpt-ad-1508245753644-0').addService(googletag.pubads());
  googletag.defineSlot('/6419244/E.I-Take-Over-Home-Page-Left', [163, 643], 'div-gpt-ad-1495029994356-1').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_MAIN_BANNER', [728, 90], 'div-gpt-ad-1488287610204-2').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_SHOWCASE_1', [300, 250], 'div-gpt-ad-1488287610204-3').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_SHOWCASE_2', [300, 250], 'div-gpt-ad-1488287610204-4').addService(googletag.pubads());
  googletag.defineSlot('/6419244/EI_Mobile_Main_banner', [320, 100], 'div-gpt-ad-1495030166588-0').addService(googletag.pubads());
  googletag.pubads().enableSingleRequest();
  googletag.enableServices();
});
</script>
<script type="text/javascript">
(function() {
	var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
	po.src = 'https://apis.google.com/js/plusone.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
})();
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-29004145-1']);
_gaq.push(['_setDomainName', 'egyptindependent.com']);
_gaq.push(['_trackPageview']);
(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>


<script type='text/javascript'>
  var _sf_async_config={};
/** CONFIGURATION START **/
  _sf_async_config.uid = 38064;
  _sf_async_config.domain = 'egyptindependent.com';
  _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
  _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
  /** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
      (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
      'js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
    loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>

<style media="screen">
    @font-face {
      font-family: "HelveticaNeue";
      font-weight: normal;
      font-style: normal;
      src: url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.eot');
      src: local('☺'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.woff') format('woff'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.ttf') format('truetype'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeue.svg') format('svg');
    }
    @font-face {
      font-family: "HelveticaNeuebold";
      font-weight: normal;
      font-style: normal;
      src: url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.eot');
      src: local('☺'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.woff') format('woff'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.ttf') format('truetype'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/HelveticaNeuBold.svg') format('svg');
    }
    @font-face {
      font-family: "TimesNewRoman";
      font-weight: normal;
      font-style: normal;
      src: url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.eot');
      src: local('☺'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.woff') format('woff'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.ttf') format('truetype'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRoman.svg') format('svg');
    }
    @font-face {
      font-family: "TimesNewRomanbold";
      font-weight: bold;
      font-style: normal;
      src: url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.eot');
      src: local('☺'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.woff') format('woff'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.ttf') format('truetype'), url('https://www.egyptindependent.com/app/themes/egyptindependent/dist/fonts/TimesNewRomanbold.svg') format('svg');
    }
  </style>
</head>
<body class="post-template-default single single-post postid-2594311 single-format-standard libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy">
<!--[if IE]>
  <div class="alert alert-warning">
  You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</div>
<![endif]-->
<h1 class="hidden website-title"> Egypt Independent </h1>
<header class="banner">
<nav class="navbar navbar-toggleable-md navbar-light bg-faded navbar navbar-inverse bg-inverse">
<button class="navbar-toggler navbar-toggler-right" type="button" data-toggle="collapse" data-target="#navbarText" aria-controls="navbarText" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<a class="navbar-brand brand" href="https://www.egyptindependent.com/"><img src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/logo-1.png" alt="Egypt Independent"></a>
<div class="collapse navbar-collapse" id="navbarText">
<ul id="menu-header-menu" class="navbar-nav mr-auto"><li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-primary menu-item-2479223 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/category/egypt/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-black menu-item-2479224 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/category/featuresinterviews/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-lochmara menu-item-2479229 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent item-menu-primary menu-item-2479226 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/category/middle_east/">Middle East</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-malachite menu-item-2479221 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-darkorange menu-item-2479228 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-rose menu-item-2479222 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category item-menu-flirt menu-item-2479225 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/category/life_style/">Life &#038; Style</a></li>
</ul>
<span class="navbar-text">
<a href="https://www.facebook.com/Egypt.Independent" target="_blank" rel="nofollow">
<i class="fa fa-fw fa-animation fa-facebook"></i>
</a>
<a href="https://twitter.com/egyindependent" target="_blank" rel="nofollow">
<i class="fa fa-fw fa-animation fa-twitter"></i>
</a>
<a data="search" id="open-search">
<i class="fa fa-fw fa-search fa-animation"></i>
</a>
</span>
</div>
</nav>
<div class="egyptindependent-search close" id="search-bar">
<form action="https://www.egyptindependent.com/" method="GET" role="search">
<div class="input-group">
<input type="search" class="form-control" name="s" placeholder="Search for">
<span class="input-group-btn">
<button class="btn btn-danger" id="close" type="reset" data-dismiss="modal">
<i class="fa fa-close fa-fw fa-animation"></i>
</button>
</span>
</div>
</form>
</div>
</header>
<div class="main-ads margin-bottom margin-top hidden-sm-down hidden-print desktop-ads">
<div class="container">
<div class="row">
<div class="align-middle img-fluid text-center img-script-header">

<div id='div-gpt-ad-1488287610204-2' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-2'); });
</script>
</div> </div>
</div>
</div>
</div>
<div class="container main-ads margin-bottom hidden-md-up margin-top small-ads text-center mobile-ads">

<div id='div-gpt-ad-1495030166588-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495030166588-0'); });
</script>
</div></div>
<div class="wrap container" role="document">
<div class="pull-right">
<div class="skyscraper second hidden-print hidden-md-down affix-top">
<div class="align-middle img-fluid text-center">

<div id='div-gpt-ad-1495029994356-0' style='height:643px; width:163px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495029994356-0'); });
</script>
</div> </div>
</div>
</div>
<div class="pull-left">
<div class="skyscraper hidden-print hidden-md-down affix-top">
<div class="align-middle img-fluid text-center">

<div id='div-gpt-ad-1495029994356-1' style='height:643px; width:163px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1495029994356-1'); });
</script>
</div> </div>
</div>
</div>
<div class="content row">
<main class="main">
<div class="container">
<div class="row">
<div class="col-md-12 margin-bottom hidden-print">
<hr class="hr border-black no-margin-bottom" />
<h4 class="font-family-sans-serif">
<a class="text-uppercase font-family-serif   text-primary" href="https://www.egyptindependent.com/category/middle_east/"> Middle East</a>
</h4>
</div>
<div class="col-md-12">
<article class="post-2594311 post type-post status-publish format-standard has-post-thumbnail hentry category-middle_east tag-berlin tag-europe tag-fayez-al-sarraj tag-germany tag-khalifa_haftar tag-libya tag-libyan-national-army tag-oil tag-tripoli tag-turkey tag-un tag-us">
<header>
<h1 class="entry-title font-family-sans-serif text-bold">Libya peace summit struggles to draw eastern commander Haftar back into diplomacy</h1>
<h3 class="entry-title"></h3>
</header>
<div class="row entry-content">
<div class="col-md-3 hidden-print">
<hr class="hr one border-primary" />
<div class="byline author vcard no-margin-bottom">
<a class="author-box Reuters" href="https://www.egyptindependent.com/author/reuters/"><img alt='' src='https://secure.gravatar.com/avatar/3e633621b078fc5383dd2a77727aafc8?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3e633621b078fc5383dd2a77727aafc8?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h2>Reuters</h2></a> </div>
<time class="updated text-black font-family-serif bold " datetime="2020-01-19T13:58:28+00:00">
January 19, 2020<br>
3:58 pm</time>
<hr class="hr one border-primary" />
<div class="social-buttons margin-bottom post-share">
<a class="icon-fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/" data-toggle="tooltip" data-placement="top" title="Share on facebook" onclick="window.open(this.href, 'facebook-share','width=580,height=296');return false;">
<i class="fa-animation smooz fa-facebook fa"></i>
</a>
<a class="icon-twitter" href="https://twitter.com/share?text=Libya peace summit struggles to draw eastern commander Haftar back into diplomacy" data-toggle="tooltip" data-placement="top" title="Share on twitter" onclick="window.open(this.href, 'twitter-share', 'width=600,height=600');return false;">
<i class="fa-animation smooz fa-twitter fa"></i>
</a>
<a class="icon-email" href="/cdn-cgi/l/email-protection#8ab5f9ffe8e0efe9feb7c6e3e8f3ebaafaefebe9efaaf9ffe7e7e3feaaf9fef8ffedede6eff9aafee5aaeef8ebfdaaefebf9feeff8e4aae9e5e7e7ebe4eeeff8aac2ebecfeebf8aae8ebe9e1aae3e4fee5aaeee3fae6e5e7ebe9f3acebe7fab1e8e5eef3b7c9e2efe9e1aae5fffeaafee2e3f9aadaebedefaae2fefefaf9b0a5a5fdfdfda4efedf3fafee3e4eeeffaefe4eeefe4fea4e9e5e7a5e6e3e8f3eba7faefebe9efa7f9ffe7e7e3fea7f9fef8ffedede6eff9a7fee5a7eef8ebfda7efebf9feeff8e4a7e9e5e7e7ebe4eeeff8a7e2ebecfeebf8a7e8ebe9e1a7e3e4fee5a7eee3fae6e5e7ebe9f3a5" data-toggle="tooltip" data-placement="top" title="Mail This page" target="_blank">
<i class="fa-animation smooz fa-envelope fa"></i>
</a>
<a class="icon-whatsapp hidden-sm-up" style="background-color: #34af23; color: #fff; font-size: 1.2em;" href="whatsapp://send?text=Libya peace summit struggles to draw eastern commander Haftar back into diplomacy https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/" data-action="share/whatsapp/share">
<i class="fa fa-whatsapp "></i>
</a>
<a class="icon-print" href="javascript:window.print()" data-toggle="tooltip" data-placement="top" title="Print This page" target="_blank">
<i class="fa-animation smooz fa-print fa"></i>
</a>
</div>
</div>
<div class="col-md-9">
<div class="">
<img width="800" height="533" src="https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320.jpg" class="img-fluid d-flex align-self-start margin-bottom center-block wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320.jpg 800w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320-300x200.jpg 300w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320-240x160.jpg 240w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320-768x512.jpg 768w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/s3.reutersmedia.nethaftar023020320-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<div class="row">
<div class="col-md-7 overflow-hidden">
<p>BERLIN (Reuters) &#8211; Countries struggled at an international peace summit for Libya struggled on Sunday to draw eastern military commander Khalifa Haftar back into diplomacy, days after he quit talks and more than half of Libya’s oil output was shut in areas he controls.
<div class="col-md-12 widget hidden-print hidden-sm-up margin-top mobile-ads">
<div class="ads-block"><div class="align-middle img-fluid img-script">

<div id='div-gpt-ad-1488287610204-3' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-3'); });
</script>
</div></div></div></div></p>
<p>Haftar, whose forces are bearing down on the capital Tripoli with the backing of Egypt, the United Arab Emirates, Russian mercenaries and African troops, was expected to attend the one-day summit despite having abandoned talks last week.</p>
<p>Turkey has rushed troops to Tripoli to help an internationally recognized government resist Haftar’s assault. Up to 2,000 Turkish-backed fighters from Syria’s civil war have also joined the battle, a UN official said on Saturday.</p>
<p>Haftar quit a Turkish-Russian summit a week ago and escalated the conflict on Friday when eastern oil ports were shut down. The National Oil Corporation (NOC) said the shutdown was directly ordered by Haftar’s forces and would cut oil production by 800,000 barrels a day.</p>
<p>That would potentially hit Tripoli hard, as oil revenues pass through the capital. Southern fields that are under Haftar’s control also face a threat of closure.</p>
<p>“We call on all parties concerned to redouble their efforts for a sustained suspension of hostilities, de-escalation and a permanent ceasefire,” said a draft of a communique to be discussed at the summit, reviewed in advance by Reuters.</p>
<p>Libya has had no stable central authority since dictator Muammar Gaddafi was overthrown by NATO-backed rebels in 2011. For more than five years it has had two rival governments in the east and the west, with streets controlled by armed groups.</p>
<p>Haftar, the east’s most powerful figure, has won backing from a range of foreign allies for an assault to capture Tripoli in the west, while Turkish support for Tripoli’s effort to repel him has turned the conflict into a proxy war. More than 150,000 people have been displaced by fighting for the capital.</p>
<p>Italian Foreign Minister Luigi Di Maio called the summit a “point of departure” for achieving a ceasefire and blocking the import of arms.</p>
<p>“In the coming hours &#8211; not the coming days but the coming hours &#8211; the European states which believe in a diplomatic and political solution must immediately push for today’s results to start to be implemented,” he told reporters in Berlin.</p>
<p>&nbsp;</p>
<h3>BOTH SIDES UNWILLING TO LAY DOWN ARMS</h3>
<p>Italy, the former colonial power, has a particular interest in Libyan security as the main destination of hundreds of thousands of African migrants sent across the Mediterranean by smugglers who have taken advantage of Libya’s lawlessness.</p>
<p>But since the NATO bombing campaign that helped overthrow Gaddafi, Western countries have stepped back from playing a decisive role in Libya, allowing Russia, Turkey and Arab states to take the lead as outside powers with the most clout.</p>
<p>While the focus is on creating a ceasefire so that talks can restart, diplomats are worried that both sides would use any lull in fighting only to re-supply their frontlines.</p>
<p>“Both sides and their backers are not willing to lay down arms,” said a Western diplomat.</p>
<p>The draft communique calls on all parties to recognize the NOC as sole entity authorized to sell Libyan crude, and urges them to refrain from attacking oil facilities.</p>
<p>U.S. Secretary of States Mike Pompeo and European and Arab leaders were also due to attend. Russian President Vladimir Putin was due to meet Turkish counterpart Tayyip Erdogan.</p>
<p>Leaders will not attempt to broker a power-sharing agreement between Haftar and the internationally recognized prime minister, Fayez al-Serraj.</p>
<p>In a column published by Politico on Saturday, Erdogan called on Europe to support Turkey’s work in Libya providing military support to Serraj’s government.</p>
<p>Erdogan told reporters before his departure that militants such as Islamic state were exploiting Libya, adding that dialogue was the only way out of the crisis.</p>
<p>Reporting by Ulf laessing, Humeyra Pamuk, Andreas Rinke, Daren Butler and Michael Nienaber; Additional reporting by James Mackenzie and Aidan Lewis; Writing by Ulf Laessing and Aidan Lewis; Editing by Peter Graff</p>
<p>Image: FILE PHOTO: Libyan commander Khalifa Haftar meets Greek Prime Minister Kyriakos Mitsotakis (not pictured) at the Parliament in Athens, Greece, January 17, 2020. REUTERS/Costas Baltas</p>
</div>
<div class="col-md-5 widget hidden-print">
<div class="ads-block desktop-ads">
<div class="align-middle img-fluid img-script">

<div id='div-gpt-ad-1488287610204-4' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-4'); });
</script>
</div> </div>
</div>
<div class="widget_sectionsrecommendationsopinion">
<div class="recommendations">
<div class="col-12 margin-bottom">
<hr class="hr border-black no-margin-bottom" />
<h4 class="margin-bottom font-family-sans-serif">
<a class="text-uppercase text-primary" href="https://www.egyptindependent.com/feed/"> Recommendations </a>
</h4>
</div>
<div class="item scroll-primary ">
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/egypt-says-did-not-make-concessions-in-gerd-negotiations/" class="text-black">
<img width="236" height="170" src="https://amayei.nyc3.digitaloceanspaces.com/2019/11/المصري-اليوم-1-236x170.jpeg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2019/11/المصري-اليوم-1-236x170.jpeg 236w, https://amayei.nyc3.digitaloceanspaces.com/2019/11/المصري-اليوم-1-292x210.jpeg 292w, https://amayei.nyc3.digitaloceanspaces.com/2019/11/المصري-اليوم-1-556x400.jpeg 556w, https://amayei.nyc3.digitaloceanspaces.com/2019/11/المصري-اليوم-1.jpeg 674w" sizes="(max-width: 236px) 100vw, 236px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/egypt-says-did-not-make-concessions-in-gerd-negotiations/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Egypt says did not make concessions in GERD negotiations</h5>
</a>
<p class="text-primary time-diff">
1 day ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/saudi-prosecution-orders-retrial-of-egyptian-sentenced-to-death/" class="text-black">
<img width="236" height="170" src="https://amayei.nyc3.digitaloceanspaces.com/2019/10/976943_0-236x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2019/10/976943_0-236x170.jpg 236w, https://amayei.nyc3.digitaloceanspaces.com/2019/10/976943_0-292x210.jpg 292w, https://amayei.nyc3.digitaloceanspaces.com/2019/10/976943_0-556x400.jpg 556w, https://amayei.nyc3.digitaloceanspaces.com/2019/10/976943_0.jpg 674w" sizes="(max-width: 236px) 100vw, 236px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/saudi-prosecution-orders-retrial-of-egyptian-sentenced-to-death/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Saudi prosecution orders retrial of Egyptian sentenced to death</h5>
</a>
<p class="text-primary time-diff">
2 days ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/egyptian-mp-john-talaat-attacks-netflix-for-new-film-depicting-jesus-in-gay-relationship/" class="text-black">
<img width="240" height="160" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/netflix-240x160.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/egyptian-mp-john-talaat-attacks-netflix-for-new-film-depicting-jesus-in-gay-relationship/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Egyptian MP John Talaat attacks Netflix for new film depicting Jesus in gay relationship</h5>
</a>
<p class="text-primary time-diff">
2 days ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/egypt-responds-to-turkeys-statement-on-arrest-of-4-anadolu-journalists/" class="text-black">
<img width="240" height="160" src="https://amayei.nyc3.digitaloceanspaces.com/2019/09/flag-of-turkey-scene-240x160.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2019/09/flag-of-turkey-scene-240x160.jpg 240w, https://amayei.nyc3.digitaloceanspaces.com/2019/09/flag-of-turkey-scene-300x199.jpg 300w, https://amayei.nyc3.digitaloceanspaces.com/2019/09/flag-of-turkey-scene-768x511.jpg 768w, https://amayei.nyc3.digitaloceanspaces.com/2019/09/flag-of-turkey-scene-1280x851.jpg 1280w, https://amayei.nyc3.digitaloceanspaces.com/2019/09/flag-of-turkey-scene-602x400.jpg 602w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/egypt-responds-to-turkeys-statement-on-arrest-of-4-anadolu-journalists/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Egypt responds to Turkey’s statement on arrest of 4 Anadolu journalists</h5>
</a>
<p class="text-primary time-diff">
3 days ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/easyjet-to-resume-flights-between-the-uk-and-sharm-el-sheikh-in-june/" class="text-black">
<img width="227" height="170" src="https://amayei.nyc3.digitaloceanspaces.com/2020/01/FF9146A5-BCED-4AAF-AE2D-F6541EA52AC1-227x170.jpeg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2020/01/FF9146A5-BCED-4AAF-AE2D-F6541EA52AC1-227x170.jpeg 227w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/FF9146A5-BCED-4AAF-AE2D-F6541EA52AC1-280x210.jpeg 280w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/FF9146A5-BCED-4AAF-AE2D-F6541EA52AC1.jpeg 323w" sizes="(max-width: 227px) 100vw, 227px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/easyjet-to-resume-flights-between-the-uk-and-sharm-el-sheikh-in-june/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">EasyJet to resume flights between the UK and Sharm el-Sheikh in June</h5>
</a>
<p class="text-primary time-diff">
3 days ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/egypts-biggest-military-base-on-the-red-sea-in-details/" class="text-black">
<img width="236" height="170" src="https://amayei.nyc3.digitaloceanspaces.com/2020/01/Berenice-Military-Base-236x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2020/01/Berenice-Military-Base-236x170.jpg 236w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/Berenice-Military-Base-292x210.jpg 292w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/Berenice-Military-Base-556x400.jpg 556w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/Berenice-Military-Base.jpg 674w" sizes="(max-width: 236px) 100vw, 236px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/egypts-biggest-military-base-on-the-red-sea-in-details/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Egypt’s biggest military base on the Red Sea in details</h5>
</a>
<p class="text-primary time-diff">
4 days ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/egypt-to-launch-flight-routes-linking-luxor-and-the-red-sea/" class="text-black">
<img width="170" height="170" src="https://amayei.nyc3.digitaloceanspaces.com/2020/01/5FCBF906-90C5-4797-896F-DCEB88531A90-170x170.jpeg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2020/01/5FCBF906-90C5-4797-896F-DCEB88531A90-170x170.jpeg 170w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/5FCBF906-90C5-4797-896F-DCEB88531A90-210x210.jpeg 210w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/5FCBF906-90C5-4797-896F-DCEB88531A90-768x768.jpeg 768w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/5FCBF906-90C5-4797-896F-DCEB88531A90-1280x1280.jpeg 1280w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/5FCBF906-90C5-4797-896F-DCEB88531A90-400x400.jpeg 400w" sizes="(max-width: 170px) 100vw, 170px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/egypt-to-launch-flight-routes-linking-luxor-and-the-red-sea/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Egypt to launch flight routes linking Luxor and the Red Sea</h5>
</a>
<p class="text-primary time-diff">
5 days ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/we-may-call-on-the-egyptian-army-to-intervene-in-libya-libyan-parliament-speaker/" class="text-black">
<img width="240" height="135" src="https://amayei.nyc3.digitaloceanspaces.com/2019/07/army-240x135.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2019/07/army-240x135.jpg 240w, https://amayei.nyc3.digitaloceanspaces.com/2019/07/army-300x169.jpg 300w, https://amayei.nyc3.digitaloceanspaces.com/2019/07/army-768x432.jpg 768w, https://amayei.nyc3.digitaloceanspaces.com/2019/07/army.jpg 1280w, https://amayei.nyc3.digitaloceanspaces.com/2019/07/army-700x394.jpg 700w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/we-may-call-on-the-egyptian-army-to-intervene-in-libya-libyan-parliament-speaker/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">We may call on the Egyptian army to intervene in Libya: Libyan Parliament Speaker</h5>
</a>
<p class="text-primary time-diff">
6 days ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/egypt-saw-highest-number-of-startup-deals-in-mena-during-2019-magnitt/" class="text-black">
<img width="240" height="134" src="https://amayei.nyc3.digitaloceanspaces.com/2019/11/Cairo_Nile_a_view_from_Tahrir_Bridge_towards_North_Egypt_Oct_2004-240x134.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2019/11/Cairo_Nile_a_view_from_Tahrir_Bridge_towards_North_Egypt_Oct_2004-240x134.jpg 240w, https://amayei.nyc3.digitaloceanspaces.com/2019/11/Cairo_Nile_a_view_from_Tahrir_Bridge_towards_North_Egypt_Oct_2004-300x168.jpg 300w, https://amayei.nyc3.digitaloceanspaces.com/2019/11/Cairo_Nile_a_view_from_Tahrir_Bridge_towards_North_Egypt_Oct_2004-768x430.jpg 768w, https://amayei.nyc3.digitaloceanspaces.com/2019/11/Cairo_Nile_a_view_from_Tahrir_Bridge_towards_North_Egypt_Oct_2004.jpg 1280w, https://amayei.nyc3.digitaloceanspaces.com/2019/11/Cairo_Nile_a_view_from_Tahrir_Bridge_towards_North_Egypt_Oct_2004-700x392.jpg 700w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/egypt-saw-highest-number-of-startup-deals-in-mena-during-2019-magnitt/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Egypt saw highest number of startup deals in MENA during 2019: MAGNiTT</h5>
</a>
<p class="text-primary time-diff">
6 days ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/photos-snowfall-lures-more-tourists-to-sinais-st-catherine/" class="text-black">
<img width="236" height="170" src="https://amayei.nyc3.digitaloceanspaces.com/2020/01/St.-Catherine2-236x170.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2020/01/St.-Catherine2-236x170.jpg 236w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/St.-Catherine2-292x210.jpg 292w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/St.-Catherine2-556x400.jpg 556w, https://amayei.nyc3.digitaloceanspaces.com/2020/01/St.-Catherine2.jpg 674w" sizes="(max-width: 236px) 100vw, 236px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/photos-snowfall-lures-more-tourists-to-sinais-st-catherine/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Photos: Snowfall lures more tourists to Sinai&#8217;s Saint Catherine</h5>
</a>
<p class="text-primary time-diff">
1 week ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/five-million-expected-to-visit-grand-egyptian-museum-annually-egyptian-cabinet/" class="text-black">
<img width="240" height="160" src="https://amayei.nyc3.digitaloceanspaces.com/2019/10/Grand-Egyptian-Museum-240x160.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" srcset="https://amayei.nyc3.digitaloceanspaces.com/2019/10/Grand-Egyptian-Museum-240x160.jpg 240w, https://amayei.nyc3.digitaloceanspaces.com/2019/10/Grand-Egyptian-Museum-300x200.jpg 300w, https://amayei.nyc3.digitaloceanspaces.com/2019/10/Grand-Egyptian-Museum-768x512.jpg 768w, https://amayei.nyc3.digitaloceanspaces.com/2019/10/Grand-Egyptian-Museum-600x400.jpg 600w, https://amayei.nyc3.digitaloceanspaces.com/2019/10/Grand-Egyptian-Museum.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/five-million-expected-to-visit-grand-egyptian-museum-annually-egyptian-cabinet/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Five million expected to visit Grand Egyptian Museum annually: Egyptian Cabinet</h5>
</a>
<p class="text-primary time-diff">
1 week ago </p>
</div>
</div>
<div class="media margin-bottom">
<div class=" col-md-6 col-5 col">
<a href="https://www.egyptindependent.com/fifteen-million-tourists-to-visit-egypt-in-2020-wto-economic-advisor/" class="text-black">
<img width="240" height="160" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/Grand-Egyptian-Museum-statue-240x160.jpg" class="img-fluid d-flex align-self-start wp-post-image" alt="" /> </a>
</div>
<div class="media-body col-md-6  col-7 col">
<a href="https://www.egyptindependent.com/fifteen-million-tourists-to-visit-egypt-in-2020-wto-economic-advisor/" class="text-black">
<h5 class="mb-1 text-ellipsis ellipsis-3 recommendations_posts font-family-sans-serif text-black">Over 15 million tourists to visit Egypt in 2020: WTO Economic Advisor</h5>
</a>
<p class="text-primary time-diff">
2 weeks ago </p>
</div>
</div>
</div>
</div>
</div>
<div class="ads-block desktop-ads">
<div class="align-middle img-fluid img-script">

<div id='div-gpt-ad-1488287610204-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488287610204-3'); });
</script>
</div>
</div>
</div>
</div>
<div class="col-md-12  hidden-print ">
<div id="fb-root"></div>
<script>(function (d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id))
                    return;
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=1783656111652011";
                    fjs.parentNode.insertBefore(js, fjs);
                  }(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-comments" data-href="https://www.egyptindependent.com/libya-peace-summit-struggles-to-draw-eastern-commander-haftar-back-into-diplomacy/" data-numposts="5"></div> </div>
</div>
<div class="row hidden-print">
<div class="col-md-12 margin-bottom ">
<hr class="hr border-black one no-margin-bottom" />
</div>
<div class="tags tags-lightgray clearfix">
<span class="text-uppercase text-primary font-family-serif "> Tags </span>
<a href="https://www.egyptindependent.com/tag/berlin/" class="text-black font-family-serif fontsize-20">Berlin</a>
<a href="https://www.egyptindependent.com/tag/europe/" class="text-black font-family-serif fontsize-20">europe</a>
<a href="https://www.egyptindependent.com/tag/fayez-al-sarraj/" class="text-black font-family-serif fontsize-20">Fayez al-Sarraj</a>
<a href="https://www.egyptindependent.com/tag/germany/" class="text-black font-family-serif fontsize-20">germany</a>
<a href="https://www.egyptindependent.com/tag/khalifa_haftar/" class="text-black font-family-serif fontsize-20">Khalifa Haftar</a>
<a href="https://www.egyptindependent.com/tag/libya/" class="text-black font-family-serif fontsize-20">Libya</a>
<a href="https://www.egyptindependent.com/tag/libyan-national-army/" class="text-black font-family-serif fontsize-20">Libyan National Army</a>
<a href="https://www.egyptindependent.com/tag/oil/" class="text-black font-family-serif fontsize-20">oil</a>
<a href="https://www.egyptindependent.com/tag/tripoli/" class="text-black font-family-serif fontsize-20">Tripoli</a>
<a href="https://www.egyptindependent.com/tag/turkey/" class="text-black font-family-serif fontsize-20">Turkey</a>
<a href="https://www.egyptindependent.com/tag/un/" class="text-black font-family-serif fontsize-20">UN</a>
<a href="https://www.egyptindependent.com/tag/us/" class="text-black font-family-serif fontsize-20">US</a>
</div>
<div class="col-md-12">
<hr class="hr border-black no-margin-bottom " />
<h4 class="font-family-serif">
<span class="text-uppercase text-primary"> Related Stories </span>
</h4>
</div>
<div class="col-md-4 col-sm-4 col-12 pointer related-posts relative no-padding-right" onclick="window.location='https://www.egyptindependent.com/berlin-conference-to-consider-libyan-crisiss-dangers-to-mediterranean-sea-europe/';">
<div class="img-placeholder featured-item img-animation-background bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2020/01/Lybia-agreement-300x160.jpg);">
<article>
<div class="aspect-ratio-content ">
<div class="panel-body gradient-black absolute bottom">
<div class="font-family-serif text-uppercase hidden-xs">
<a class="text-semibold tag tag-animation tag-primary" href="https://www.egyptindependent.com/category/egypt/">
Egypt </a>
</div>
<h5><a class="text-white text-ellipsis ellipsis-3 font-family-sans-serif" href="https://www.egyptindependent.com/berlin-conference-to-consider-libyan-crisiss-dangers-to-mediterranean-sea-europe/">Berlin Conference to consider Libyan crisis's dangers to Mediterranean Sea, Europe</a></h5>
</div>
</div>
</article>
</div>
</div>
<div class="col-md-4 col-sm-4 col-12 pointer related-posts relative no-padding-right" onclick="window.location='https://www.egyptindependent.com/world-powers-in-berlin-to-seek-elusive-libya-peace/';">
<div class="img-placeholder featured-item img-animation-background bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2020/01/acbae0f7b7002a6db9b2f1f27dd6c7d4a31e5ddc-300x204.jpg);">
<article>
<div class="aspect-ratio-content ">
<div class="panel-body gradient-black absolute bottom">
<div class="font-family-serif text-uppercase hidden-xs">
<a class="text-semibold tag tag-animation tag-primary" href="https://www.egyptindependent.com/category/middle_east/">
Middle East </a>
</div>
<h5><a class="text-white text-ellipsis ellipsis-3 font-family-sans-serif" href="https://www.egyptindependent.com/world-powers-in-berlin-to-seek-elusive-libya-peace/">World powers in Berlin to seek elusive Libya peace</a></h5>
</div>
</div>
</article>
</div>
</div>
<div class="col-md-4 col-sm-4 col-12 pointer related-posts relative no-padding-right" onclick="window.location='https://www.egyptindependent.com/erdogan-calls-on-europe-to-support-turkeys-moves-in-libya-politico/';">
<div class="img-placeholder featured-item img-animation-background bg-primary" style="background-image:url(https://amayei.nyc3.digitaloceanspaces.com/2020/01/s2.reutersmedia.nettuurk0323023-300x202.jpg);">
<article>
<div class="aspect-ratio-content ">
<div class="panel-body gradient-black absolute bottom">
<div class="font-family-serif text-uppercase hidden-xs">
<a class="text-semibold tag tag-animation tag-primary" href="https://www.egyptindependent.com/category/middle_east/">
Middle East </a>
</div>
<h5><a class="text-white text-ellipsis ellipsis-3 font-family-sans-serif" href="https://www.egyptindependent.com/erdogan-calls-on-europe-to-support-turkeys-moves-in-libya-politico/">Erdogan calls on Europe to support Turkey's moves in Libya: Politico</a></h5>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</main>
</div>
</div>
<footer class="bg-inverse hidden-print" id="footer">
<div class="col-sm-12">
<div class="row footer">
<div class="col-md-4">
<a class="navbar-brand brand" href="https://www.egyptindependent.com/"><img class="img-fluid" src="https://amayei.nyc3.digitaloceanspaces.com/2018/09/logo-1-3.png" alt="Egypt Independent"></a>
</div>
<div class="col-md-8">
<ul id="menu-footer-menu" class="list-inline col-md-8"><li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478746 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478745 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478744 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478743 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/copyright/">Copyrights</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478742 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/privacy/">Privacy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2478741 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/terms/">Terms</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page item-menu-firebrick menu-item-2481279 list-inline-item text-ellipsis ellipsis-1 "><a class="nav-link" href="https://www.egyptindependent.com/rss_feed/">Rss</a></li>
</ul> <span class="navbar-text text-center col-md-4">
<a href="https://www.facebook.com/Egypt.Independent" target="_blank" rel="nofollow">
<i class="fa fa-fw fa-animation fa-facebook"></i>
</a>
<a href="https://twitter.com/egyindependent" target="_blank" rel="nofollow">
<i class="fa fa-fw fa-animation fa-twitter"></i>
</a>
</span>
</div>
</div>
</div>
<section class="copyrights">
<div class="container ">
<div class="row">
<div class="col-4 text-center">
<div class="hidden-sm-down">
All rights reserved, Al-Masry Al-Youm. 2020 </div>
</div>
<div class="col-4"></div>
<div class="col-4 text-right">
<a href="http://code95.com/" data-toggle="tooltip" data-placement="top" title="Developed by Code95" target="_blank">
<img class="img-responsive img-grayscale center-block" src="https://www.egyptindependent.com/app/themes/egyptindependent/dist/images/code95-logo.png">
</a>
</div>
</div>
</div>
</section>
<div class="take-over">
</div>

<div id="loading-ads">
<div class="ads-popup desktop-ads">
<div class="ads-body">
<button type="button" class="ads-button hidden" name="button"></button>
<div class="pop-ads hidden" id='div-gpt-ad-1508245753644-0' style='height:400px; width:780px;'>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.display('div-gpt-ad-1508245753644-0');
  });
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
    if (event.slot.getSlotElementId() == "div-gpt-ad-1508245753644-0") {
      if(event.isEmpty) {
        jQuery("#loading-ads").addClass("hidden");
      }else{
        jQuery(".pop-ads").removeClass("hidden");
        jQuery(".ads-button").removeClass("hidden");
      }
    }
  });
  </script>
</div> </div>
</div>
</div>
</footer>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/www.egyptindependent.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.egyptindependent.com/app/themes/egyptindependent/dist/scripts/main-0310e5366c.js'></script>
<script type='text/javascript' src='https://www.egyptindependent.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
